The system appears to have fully recovered. Please reach out to support if you need assistance with any AtlasNet functionality.
Posted Mar 26, 2026 - 06:51 PDT
Update
Atlas IT has recovered and provided the following update:
"Most of the applications are available for use. We are continuing to test and ensure environment stability. If you experience any issues with an application, please contact the Atlas IT Service Desk."
We are also seeing recovery of Estimating and AtlasNet customer/inventory sync API call attempts on Yembo's side. We will continue to monitor to confirm.
Posted Mar 26, 2026 - 06:38 PDT
Monitoring
Atlas is starting to bring systems back online.
Posted Mar 26, 2026 - 05:52 PDT
Update
Atlas IT has provided an update - their team is working with relevant vendors to restore functionality.
They have also confirmed the scope to include AtlasNet customer/inventory syncing as well as estimating.
This outage is not related to a security incident.
We continue to remain in contact with Atlas IT and will provide updates as the situation develops.
Posted Mar 26, 2026 - 05:46 PDT
Identified
AtlasNet's Estimating API is currently down. Yembo is in communication with Atlas IT staff and the appropriate team is working on bringing it back up.
Only ATVL1000TR and Atlas-provided CA Max4 tariffs are affected. Other forms of estimating work as usual.
European and Asia Pacific clients are also unaffected.
We will provide updates to this incident as the situation develops.
Posted Mar 26, 2026 - 05:22 PDT
This incident affected: Moving (USA) (Moving API (USA)).