Intermittent reports of delayed load times

Incident Report for Yembo

Resolved

We've added more capacity to our backend and await a final root cause report from the cloud vendor. We'll continue to monitor the situation in the interim time.
Posted Nov 24, 2023 - 15:00 PST

Update

We're on a call with our cloud vendor reviewing the setup to identify any potential remaining bottlenecks
Posted Nov 24, 2023 - 13:34 PST

Monitoring

Our database scales it capacity depending on load. Due to the lull during the Thanksgiving holiday, it dialed back a tier. Traffic picked up on Friday and this tier was too low. We've opened a support ticket with the database vendor to investigate with us and in the interim implemented a change to prevent the database from scaling down to that tier again.
Posted Nov 24, 2023 - 13:01 PST

Investigating

We have received several reports of aspects of the mover site performing slower than usual. We are investigating the situation.
Posted Nov 24, 2023 - 12:55 PST
This incident affected: Moving (USA) (Mover Site (USA)).