AtlasNet Estimating API and AtlasNet Customer sync is down

Incident Report for Yembo

Resolved

The system appears to have fully recovered. Please reach out to support if you need assistance with any AtlasNet functionality.
Posted May 26, 2026 - 10:05 PDT

Identified

Atlas IT has provided an update - their team is working with relevant vendors to restore functionality.

We continue to remain in contact with Atlas IT and will provide updates as the situation develops.
Posted May 26, 2026 - 06:59 PDT

Investigating

AtlasNet's Estimating API is currently down. Yembo is in communication with Atlas IT staff and the appropriate team is working on bringing it back up.

Only ATVL1000TR and Atlas-provided CA Max4 tariffs are affected. Other forms of estimating work as usual.

European and Asia Pacific clients are also unaffected.

We will provide updates to this incident as the situation develops.
Posted May 26, 2026 - 06:39 PDT
This incident affected: Moving (USA) (Moving API (USA)).