Notes & Tasks do not immediately display after saving

Incident Report for Yembo

Resolved

Our database vendor has implemented a fix ( https://status.mongodb.com/incidents/08mx6b08pnj2 ) we have observed recovery in Yembo's account.
Posted Aug 16, 2024 - 16:44 PDT

Monitoring

Notes and tasks should now begin displaying on moves. Note: There may be some delay as the system catches back up. The Yembo team will continue to monitor the situation over the weekend.
Posted Aug 16, 2024 - 15:33 PDT

Identified

We are experiencing intermittent issues with notes and tasks not immediately displaying on moves after they are saved. Please rest assured that the notes and tasks are safely stored and will be eventually displayed.

There is known issue with the mechanism that displays the notes in the user interface. Our database software provider is aware of this issue and is working to correct it. While this incident is ongoing, there may be a delay before notes and tasks are displayed on a move.

The Yembo team is currently working on an interim solution until the underlying issue at our database provider is corrected.
Posted Aug 16, 2024 - 11:43 PDT
This incident affected: Moving (USA) (Mover Site (USA)), Moving (Europe) (Mover Site (Europe)), Moving (Asia-Pacific) (Mover Site (Asia-Pacific)), and Moving (Canada) (Mover Site (Canada)).