Audio / Video Bug in Chrome resolved in version 136.0.7103.93

Incident Report for Yembo

Resolved

Chrome 137 has been released so we are marking this incident as Resolved. Please update to the latest Chrome if you have not already done so.
Posted May 27, 2025 - 07:54 PDT

Update

We have received multiple reports of upgrading to Chrome 136.0.7103.93 resolving the audio and video latency issue. Please upgrade if you have not already done so.
Posted May 09, 2025 - 13:53 PDT

Monitoring

A bug that impacted the audio and video streaming of Smart Consult's was detected in Chrome 136 and resolved in hotfix 136.0.7103.93. Please ensure that all users of Smart Consults that use Chrome are using the latest version.
Posted May 09, 2025 - 10:26 PDT
This incident affected: Moving (USA) (Smart Consult (USA)), Moving (Europe) (Smart Consult (Europe)), Moving (Asia-Pacific) (Smart Consult (Asia-Pacific)), and Moving (Canada) (Smart Consult (Canada)).