This incident has been resolved. Backlog videos have now been processed across all environments. We have analyzed the root cause of the issue and have an action plan to prevent future outages.
Posted Feb 28, 2024 - 12:59 PST
Monitoring
A fix has been implemented and we are processing our backlog of videos.
Posted Feb 28, 2024 - 11:51 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2024 - 10:46 PST
Identified
We have identified an issue causing Smart Consult videos to be stuck in the "processing" status. Our engineers are actively working on the issue and we will provide status updates as they are available.