Increased AtlasNet Sync Failures

Incident Report for Yembo

Resolved

The AtlasNet team has relayed that the issue they were experiencing has been corrected and we can confirm that we are no longer seeing unexpected failures of the AtlasNet sync process.
Posted Oct 18, 2024 - 13:46 PDT

Identified

We have identified an unusual failure rate in AtlasNet sync attempts. We have reached out to the team at Atlas and will report back as we learn more.
Posted Oct 18, 2024 - 11:48 PDT
This incident affected: Moving (USA) (Mover Site (USA)) and Moving (Canada) (Mover Site (Canada)).