Certain yem.bo short links delayed in loading

Incident Report for Yembo

Resolved

The vendor has resolved the incident.
Posted Oct 26, 2023 - 16:08 PDT

Monitoring

While the vendor's official status has not changed, we have observed recovery on our two domains yem.bo and i.yem.bo. We will continue to monitor the situation.
Posted Oct 26, 2023 - 15:02 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 26, 2023 - 14:59 PDT

Identified

We've identified an issue with our link shortener vendor that is causing certain yem.bo and i.yem.bo short links to be delayed. Affected invite self-survey and Smart Consult SMS will hang for a while without loading.

We are in contact with the vendor and are actively working with them on an ETA and potential workaround.

In the meantime, we have been provided with this incident page where the vendor is providing updates: https://status.short.io/incidents/wnq62r6c633f
Posted Oct 26, 2023 - 14:59 PDT
This incident affected: Core (Link Shortener - yem.bo) and Insurance (North America) (Link Shortener - i.yem.bo).