We have witnessed recovery to all degraded components. We'll continue to monitor the situation as well.
Posted Nov 27, 2023 - 12:03 PST
Monitoring
The fix has now been rolled out and we are seeing API latency return to normal levels.
Posted Nov 27, 2023 - 10:55 PST
Update
After thorough investigation by our database, cloud and internal teams, we have identified the cause of the issue and are rolling out a fix. We will continue to monitor the situation as the patch is deployed and provide updates as they become available.
Posted Nov 27, 2023 - 10:52 PST
Update
As part of their ongoing efforts to work with us to resolve this issue, our cloud provider has escalated the case. Further updates will be provided as they become available.
Posted Nov 27, 2023 - 09:22 PST
Update
We are actively investigating this issue on a joint call with our cloud and database vendors. We will continue to provide status updates as we learn more.
Posted Nov 27, 2023 - 07:26 PST
Identified
We are investigating the root cause to the issue over the weekend where API calls were intermittently delayed. We will update this status as we learn more.
Posted Nov 27, 2023 - 05:57 PST
This incident affected: Moving (USA) (Mover Site (USA)) and Moving (Europe) (Mover Site (Europe)).