Certain i.yem.bo / yem.bo short links slow to respond

Incident Report for Yembo

Resolved

This incident has been resolved.
Posted Apr 04, 2024 - 10:08 PDT

Monitoring

Our internal monitoring is showing recovery on both yem.bo and i.yem.bo. We will continue to monitor and will keep the incident open until full recovery has been confirmed.
Posted Apr 04, 2024 - 09:30 PDT

Update

We received an update from the vendor that a workaround is being deployed and is expected to be fully rolled out within the next 30 minutes.
Posted Apr 04, 2024 - 09:21 PDT

Identified

Our monitioring systems have identified intermittent slow loading for Yembo invite links. We are in coordination with our link shortening vendor to remediate.

The vendor has already identified the issue and a full workaround is in progress.

https://status.short.io/incidents/n9zmx8458kxy
Posted Apr 04, 2024 - 09:12 PDT
This incident affected: Core (Link Shortener - yem.bo) and Insurance (North America) (Link Shortener - i.yem.bo).