Shippers are Unable to Join Smart Consult

Incident Report for Yembo

Resolved

The issue is now resolved in all environments.
Posted Jun 03, 2026 - 17:22 PDT

Investigating

Smart consult service is experiencing an issue where shippers are unable to join sessions. The issue is actively being investigated. An update will be provided with more information.
Posted Jun 03, 2026 - 16:53 PDT
This incident affected: Moving (USA) (Smart Consult (USA)), Moving (Europe) (Smart Consult (Europe)), Moving (Asia-Pacific) (Smart Consult (Asia-Pacific)), and Moving (Canada) (Smart Consult (Canada)).