Shippers unable to join Smart Consults

Incident Report for Yembo

Resolved

This incident has been resolved.
Posted Feb 15, 2024 - 15:08 PST

Monitoring

We have deployed a workaround and are currently working to root cause the underlying issue with our video provider.
Posted Feb 15, 2024 - 13:45 PST

Investigating

We are currently investigating an issue were some shippers are unable to join Smart Consults due to a failing network quality check.
Posted Feb 15, 2024 - 13:37 PST
This incident affected: Moving (USA) (Smart Consult (USA)), Moving (Europe) (Smart Consult (Europe)), Moving (Asia-Pacific) (Smart Consult (Asia-Pacific)), and Moving (Canada) (Smart Consult (Canada)).