Quotes To Go Sync Outage

Incident Report for Yembo

Resolved

Unigroup has informed us that the issue has been resolved the the Quotes To Go sync is fully functional.
Posted Dec 06, 2023 - 07:14 PST

Identified

Unigroup has informed us of an outage with the Quotes To Go sync that is preventing the submission of cubesheet data. They are working to resolve the issue.
Posted Dec 05, 2023 - 14:26 PST
This incident affected: Moving (USA) (Mover Site (USA)) and Moving (Canada) (Mover Site (Canada)).