Smart Consult Recording Video/Audio Issue

Incident Report for Yembo

Resolved

The issue has been resolved. Please reach out to support if you need assistance with Smart Consult audio or video issues.
Posted Aug 06, 2026 - 11:22 PDT

Update

We have implemented a fix for the issues affecting audio and/or video in Smart Consult recordings. We will continue to monitor the situation and confirm resolution once monitoring is complete.
Posted Aug 06, 2026 - 08:29 PDT

Update

We are continuing to investigate this issue.
Posted Aug 06, 2026 - 08:07 PDT

Update

We are continuing to investigate this issue.
Posted Aug 06, 2026 - 08:05 PDT

Investigating

We have received reports of issues with audio and/or video from Smart Consult recordings. Our engineering team is investigating the issue and working to resolve it.

We will provide updates on this incident as the situation develops.
Posted Aug 06, 2026 - 08:05 PDT
This incident affected: Moving (USA) (Smart Consult (USA)).