Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 03, 2026 - 20:00 PST
Scheduled
We will be performing a scheduled maintenance to upgrade our TLS support to version 1.3 for improved security and performance. This maintenance is scheduled during off-hours to minimize impact. We expect approximately 5 minutes of downtime during which all Moving US and CA services will be unavailable. We recommend avoiding any critical operations during this period.
Posted Feb 03, 2026 - 10:06 PST
This scheduled maintenance affected: Moving (USA) (Mover Site (USA), Smart Consult (USA), Moving API (USA)) and Moving (Canada) (Moving API (Canada), Mover Site (Canada), Smart Consult (Canada)).