Resolved
Yembo's underlying infra has recovered. We will be closing the incident, but if any questions come up please feel free to contact our support team via moving.support@yembo.ai.
Per Yembo's ISO 27001 incident response policy, our engineering team will review AWS' Incident Report when it become available for potential recommended remediations or product updates that can be made.
Posted Oct 20, 2025 - 15:20 PDT
Update
AWS expects backlogged recovery to complete within the next two hours. We're continuing to monitor.
Posted Oct 20, 2025 - 14:29 PDT
Update
AWS has downgraded the severity from Degraded to Impacted. We are continuing to monitor the recovery.
Posted Oct 20, 2025 - 12:16 PDT
Update
Our monitoring shows more servers are becoming available as needed, which is an encouraging recovery sign.
Additionally, Yembo's workaround is working as expected from our monitoring. We recommend hard reloading (CTRL + F5 on Windows, Cmd + Shift + R on Mac) to force your browser to load the latest version without waiting for the update checker.
We will continue to monitor as further updates come in.
Posted Oct 20, 2025 - 12:03 PDT
Update
AWS' fix is rolling out. Additionally, Yembo has deployed a workaround that reduces dependency on the intermittent subsystem. We are continuing to monitor the recovery.
More Smart Consults should work smoothly as a result of this.
Official AWS status: https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 10:59 PDT
Update
AWS has confirmed they are "in the process of validating a fix" with the next update expected at 10:45am PDT.
We continue to monitor and see through Smart Consults as they come through. Our support team has also found https://downdetector.com/status/aws-amazon-web-services/ to be a useful source of realtime information in between official AWS communication.
Posted Oct 20, 2025 - 10:07 PDT
Update
Yembo has identified that the AWS incident is causing slow snapshots and delays in recording availability in Smart Consult in our US-hosted data center. We are not seeing evidence of degradation in the Canada, European, or Asia Pacific data centers.
If your Smart Consult snapshot is slow, you can continue to have the call, and the video recording will be batch uploaded into Yembo when AWS capacity comes back online.
AWS has begun remediation and commiunicated their next update is expected at 10:00am PDT. Yembo will update this page after that next update.
Please continue to work with your support rep if you require specific help during this incident.
Posted Oct 20, 2025 - 09:26 PDT
This incident affected: Moving (USA) (Mover Site (USA), Smart Consult (USA), Moving API (USA), Twilio Video - Group Rooms, Twilio Video - Recordings, Twilio Voice - Web, Twilio Voice - Recording, AWS Cloudfront (Global), AWS Backup S3 (us-east-2), AWS Route 53 (us-east-1), AWS EKS (us-east-1), AWS EC2 (us-east-1), AWS ELB (us-east-1)), Moving (Europe) (Mover Site (Europe), Smart Consult (Europe), Moving API (Europe), AWS Primary S3 (eu-central-1), AWS Backup S3 (eu-west-1), AWS Route 53 (eu-central-1), AWS EKS (eu-central-1), AWS EC2 (eu-central-1), AWS ELB (eu-central-1)), Moving (Asia-Pacific) (Mover Site (Asia-Pacific), Smart Consult (Asia-Pacific), Moving API (Asia-Pacific), AWS Primary S3 (ap-southeast-1), AWS Backup S3 (ap-southeast-2), AWS Route 53 (ap-southeast-1), AWS EKS (ap-southeast-1), AWS EC2 (ap-southeast-1), AWS ELB (ap-southeast-1)), Insurance (North America) (Hub (North America), Underwriting Site (North America), Insurance API (North America), Link Shortener - i.yem.bo), Core (Marketing Website - yembo.ai, Link Shortener - yem.bo, yembomail.com Outbound Notification Emails, Chat Support - Yembo Employee Portal, Chat Support - Client Portal, Chat Support - Email Notifications), and Moving (Canada) (Moving API (Canada), Mover Site (Canada), Smart Consult (Canada), AWS S3 (ca-central-1), AWS Route 53 (ca-central-1), AWS EKS (ca-central-1), AWS EC2 (ca-central-1), AWS ELB (ca-central-1)).