All our performance tests have completed. The environment is back to normal.
Posted Aug 16, 2023 - 17:35 PDT
Update
The upgrade is complete and we are performing tests
Posted Aug 16, 2023 - 16:51 PDT
Identified
We are currently deploying some infrastructure upgrades to our EU environment moving product during off hours there. Other environments are unaffected.
Posted Aug 16, 2023 - 16:29 PDT
This incident affected: Moving (Europe) (Mover Site (Europe), Smart Consult (Europe), Moving API (Europe)).