High rate of Unigroup Sync failures

Incident Report for Yembo

Resolved

After monitoring the situation, we are no longer seeing elevated Unigroup sync failure rates. If you experience trouble syncing to Unigroup, please contact your customer success manager.
Posted Feb 08, 2024 - 08:42 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 08, 2024 - 07:13 PST

Monitoring

Unigroup has notified us that the issue is resolved and we are seeing a significant drop in failed sync attempts. We will continue to monitor the situation for another hour before closing out this incident.
Posted Feb 08, 2024 - 07:12 PST

Update

The Unigroup team has informed us that this issue is isolated to moves being synced to existing opportunities and they are continuing to investigate the fault.
Posted Feb 07, 2024 - 14:31 PST

Identified

We have identified an abnormally high rate of Unigroup sync failures. We have communicated our findings to Unigroup and they are investigating a fault in their systems
Posted Feb 07, 2024 - 11:39 PST
This incident affected: Moving (USA) (Mover Site (USA)).