Slow performance on Canadian Moving API

Incident Report for Yembo

Resolved

We've restored capacity with help from the vendor.
Posted Jan 11, 2024 - 17:47 PST

Identified

The vendor has identified an AWS capacity issue in the Montreal region
Posted Jan 11, 2024 - 16:45 PST

Investigating

Our underlying database for the Canadian Moving product is performing at reduced capacity. We are investigating the situation with the vendor.

No other environments or products are affected at this time.
Posted Jan 11, 2024 - 15:39 PST
This incident affected: Moving (Canada) (Moving API (Canada)).