This incident has been resolved. If you experience any further performance issues, please report it to your Customer Success Manager.
Posted Mar 19, 2024 - 09:38 PDT
Monitoring
An issue was identified and corrected in our backend. App performance should be returning to normal. We will continue to monitor the situation. Should you experience further performance issues, please report it to our Customer Success team.
Posted Mar 19, 2024 - 09:17 PDT
Investigating
We are currently investigating reports of degraded performance in the Moving app for our US based customers.
Posted Mar 19, 2024 - 08:57 PDT
This incident affected: Moving (USA) (Mover Site (USA), Moving API (USA)).